629486109 info@riojawebs.com

A fecha 8 de enero de 2020, se ha hecho pública una vulnerabilidad grave en tiendas basadas en el gestor CMS Prestashop para tiendas online. El  malware XsamXadoo Bot puede tomar control de tu servidor por completo y usarlo para otros fines. Asimismo puede coger todos todos datos de la tienda a nivel de base de datos. Todo el sistema está comprometido.

Una vez que hemos solucionado el problema de todos nuestros clientes, aceptamos nuevos encargos.

Nivel de Dificultad:  medio – alto

  • Requiere: configuración a nivel de servidor. configuracion del sistema php. peticiones phpunit.
  • Requiere a nivel de tienda: Búsqueda de ficheros y carpetas phpunit. Revisar y borrar infecciones
  • Restaurar copias limpias.
  • Acepta todas las tiendas. Versiones 1.6.x y 1.7.x
  • Reported as CVE-2017-9841.
× Whatsapp